Issue 89260 - program locks up on save
Summary: program locks up on save
Status: CLOSED DUPLICATE of issue 87244
Alias: None
Product: Writer
Classification: Application
Component: save-export (show other issues)
Version: OOo 3.0 Beta
Hardware: Other Windows Vista
: P1 (highest) Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
Depends on:
Reported: 2008-05-10 02:46 UTC by brentludwig
Modified: 2008-05-13 07:43 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Note You need to log in before you can comment on or make changes to this issue.
Description brentludwig 2008-05-10 02:46:19 UTC
Writer in OpenOffice 3.0.0 beta locks up whenever I try to save a document (both
using File-Save and hitting the save icon).  The program says "(Not Responding)"
on the title bar, then the program greys out.  The only response that I can get
is to hit the close icon (x in the upper right corner).  Windows asks if I want
to check for a solution, close the program, or wait. I have tried to save a
document over a half dozen times and this happens every time.  Files sizes have
been small (initially a 1 page letter; I have tried saving documents with just a
couple of words since then). I am using Windows Vista Home Premium with Service
Pack 1 on a Gateway computer with an Intel Pentium D 3.2 Ghz processor and 2 GB
Comment 1 thorsten.ziehm 2008-05-13 07:42:47 UTC
a work around for this problem can be found in 87244

*** This issue has been marked as a duplicate of 87244 ***
Comment 2 thorsten.ziehm 2008-05-13 07:43:24 UTC