Issue 89264 - hebrew text areas show numbers in arabic
Summary: hebrew text areas show numbers in arabic
Status: CLOSED DUPLICATE of issue 86811
Alias: None
Product: Writer
Classification: Application
Component: viewing (show other issues)
Version: OOo 3.0 Beta
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-05-10 07:15 UTC by igotnoluck
Modified: 2008-05-10 18:52 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description igotnoluck 2008-05-10 07:15:31 UTC
this issue is the same issue as in OO 2.4 ( Issue 86811) when opening a file
with hebrew text in it, in all the areas with hebrew text the numbers appear in
arabic numbers.
Comment 1 michael.ruess 2008-05-10 18:51:04 UTC
This issue needn't be filed separately for OO 3.0. It will be automatically
included in OO 3.0.

*** This issue has been marked as a duplicate of 86811 ***
Comment 2 michael.ruess 2008-05-10 18:52:00 UTC
Closing duplicate.-