Issue 89265 - Presentation Viewer
Summary: Presentation Viewer
Status: CLOSED DUPLICATE of issue 22147
Alias: None
Product: Impress
Classification: Application
Component: code (show other issues)
Version: OOo 2.4.0
Hardware: PC Windows XP
: P5 (lowest) Trivial (vote)
Target Milestone: ---
Assignee: clippka
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-05-10 07:53 UTC by dadazz
Modified: 2008-06-18 10:33 UTC (History)
2 users (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description dadazz 2008-05-10 07:53:46 UTC
I've notice a problem when I start "Impress Presentation"... File are just not
working good... There's missing pictures, audios and texts... I can't saved it
as a presentation that I can send to my friend or family... It my first time
here and I'm not quite good in English... so I just wanted to submited an issue
or an idea to OpenOffice 3 maybe you could juste add an Presentation Viewer just
has in Microsoft Power Point... but I still don't know why my slideshow doesn't
work good... Anyway that it for now...
Comment 1 maand 2008-05-10 19:41:36 UTC
You should provide more information about the way you get the images etc. 
inside the presentation. If they are linked you must sent them with the 
presentation (in the right direction). Therefore you should create an special 
folder (for example "pics") inside the directory where you create your 
presentation. Then you could compress the presentation with the folder for 
images etc. and sent it to your friends etc. If you want to sent without an 
folder for the images etc. you must put the images not linked inside the 
presentation.
If your friends etc. don't get impress you could sent them your presentation 
in the *.ppt file format.
Comment 2 maand 2008-05-10 20:10:59 UTC
This is an issue for the graphic team.
Comment 3 clippka 2008-06-18 10:33:41 UTC
duplicate

*** This issue has been marked as a duplicate of 22147 ***
Comment 4 clippka 2008-06-18 10:33:59 UTC
closing