Issue 89319 - Cell merge erases formulas
Summary: Cell merge erases formulas
Status: CLOSED DUPLICATE of issue 57550
Alias: None
Product: Calc
Classification: Application
Component: code (show other issues)
Version: OOo 3.0 Beta
Hardware: All Windows Vista
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2008-05-11 23:02 UTC by eduardojrobledo
Modified: 2008-07-15 22:05 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description eduardojrobledo 2008-05-11 23:02:44 UTC
If a cell with a formula is merged with a blank cell on its right, the formula
is lost if the contents of the "hidden" cell are moved to the first cell.
Comment 1 Regina Henschel 2008-05-11 23:31:08 UTC
That is a known problem, see issue 57550. To retain the formula first move the
formula to the empty cell and then merge them.


*** This issue has been marked as a duplicate of 57550 ***
Comment 2 Regina Henschel 2008-05-11 23:33:27 UTC
duplicate
Comment 3 oc 2008-07-15 22:05:31 UTC
closed as duplicate