Issue 89327 - Page Styles formatting is not stable in the Master Document
Summary: Page Styles formatting is not stable in the Master Document
Status: CLOSED DUPLICATE of issue 17203
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.4.0
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-05-12 11:19 UTC by padmaja
Modified: 2008-05-13 12:55 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description padmaja 2008-05-12 11:19:56 UTC
In the Master Document, I defined different PAGE STYLES and also applied them 
succefully to all the pages. 

But the Page Styles, which I applied are not seen and the complete page 
formatting changes suddenly. Even if I try to apply the PAGE STYLES again, I 
couldnt apply them.

I see this problem only when using the Master Documents.
Comment 1 michael.ruess 2008-05-13 12:54:32 UTC
Currently it is not possible to directly apply a page style to a certain page
directly, you have to work via the "Next style" option in the Organize tab of
the page style options.
Or use the "Insert.Manual break" feature.
See also issue 17203.

*** This issue has been marked as a duplicate of 17203 ***
Comment 2 michael.ruess 2008-05-13 12:55:48 UTC
Closed.