Issue 89340 - Suspected error in the Database report creation wizard?
Summary: Suspected error in the Database report creation wizard?
Status: CLOSED DUPLICATE of issue 82743
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: OOo 2.4.0
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: dbaneedsconfirm
QA Contact: issues@dba
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-05-12 18:31 UTC by bobfburns
Modified: 2008-06-18 15:46 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description bobfburns 2008-05-12 18:31:58 UTC
Installed v2.4.0, moved data table from Access to Base, created query and data 
form with no problems. Created sample report using the wizard and the fields 
presented in the report are one out of step with the fields originally selected 
except for the first two field which are correct. For example I selected 
Reference, Membership_No, Title, Initials, Forename, Surname and I was 
presented with Reference, Membership_No, Initials, Forename, Surname - Title is 
nowhere to be seen but the column titles agree with the original selection.
I have deleted and recreated the report twice with identical results.
Am I doing someything wrong?
Comment 1 drewjensen.inbox 2008-05-13 23:26:44 UTC
marking this as a duplicate of Issue 47269



*** This issue has been marked as a duplicate of 47269 ***
Comment 2 bobfburns 2008-05-14 09:17:56 UTC
The word "Title" in my error report refers to a field name in my database table 
and not the title of the report. I therefore suggest that this is not a 
duplicate and request that it be reconsidered. The issue is that fields 
selected from my table appear out of step in the final report. Could this be 
because my field name "Title" is actually being treated as a reserved word?
Comment 3 drewjensen.inbox 2008-05-15 03:48:47 UTC
Sorry, I see the problem now - there is a bug regarding a Column named Title - 
your situation in other words. To test it yourself simply run your report 
against a query using the fields you currently are using, but alias the column 
Title to something else - the problem should go away.

The problem here is that I linked this issue to the wrong 'other' issue...I'll 
find the correct one and make the change.
Comment 4 drewjensen.inbox 2008-06-09 05:07:12 UTC
Marking as duplicate to correct Issue

*** This issue has been marked as a duplicate of 82743 ***
Comment 5 christoph.lukasiak 2008-06-18 15:46:40 UTC
close duplicate