Issue 89433 - ppt import: images display as black squares
Summary: ppt import: images display as black squares
Status: ACCEPTED
Alias: None
Product: Impress
Classification: Application
Component: open-import (show other issues)
Version: OOo 3.0 Beta
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2008-05-14 07:55 UTC by gernotstarke
Modified: 2013-08-07 15:20 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
a sample ppt file causing black squares to be shown in oO 3 beta (278.50 KB, application/vnd.ms-powerpoint)
2008-05-18 20:36 UTC, gernotstarke
no flags Details
a sample ppt file causing black squares to be shown in oO 3 beta (283.00 KB, application/vnd.ms-powerpoint)
2008-05-18 20:36 UTC, gernotstarke
no flags Details
pdf, corresponding to the ppt file (457.60 KB, application/pdf)
2008-05-18 20:38 UTC, gernotstarke
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description gernotstarke 2008-05-14 07:55:53 UTC
Import of powerpoint ppt files does not work for many images/graphics - can
provide samples if required.

What displays as graphics in powerpoint yields to black squares in Oo 3beta.
Comment 1 wolframgarten 2008-05-14 08:13:38 UTC
Please attach a file for reproducing. Thanks.
Reassigned.
Comment 2 christian.guenther 2008-05-16 16:18:03 UTC
Please attach a document to reproduce the bug.
Comment 3 gernotstarke 2008-05-18 20:30:19 UTC
attached two files - one ppt which contains "black squares" instead of the original images plus a pdf 
showing the "correct" output...


Comment 4 gernotstarke 2008-05-18 20:36:08 UTC
Created attachment 53750 [details]
a sample ppt file causing black squares to be shown in oO 3 beta
Comment 5 gernotstarke 2008-05-18 20:36:22 UTC
Created attachment 53751 [details]
a sample ppt file causing black squares to be shown in oO 3 beta
Comment 6 gernotstarke 2008-05-18 20:38:34 UTC
Created attachment 53752 [details]
pdf, corresponding to the ppt file
Comment 7 Regina Henschel 2008-05-18 22:38:33 UTC
If I open the document directly in OOo on WinXP, I see the black backgrounds
too. Do you use OOo on a Macintosh?

Do you generate the document with PowerPoint on Macintosh? When I open the
document in PowerPoint on WinXP and save it from there and then open it in OOo
on WinXp all backgrounds are OK. (The picture in slide "Kontextsicht" is not
shown, neither in PowerPoint nor in OOo. But that is a different problem.)
Comment 8 christian.guenther 2008-05-19 10:48:49 UTC
I can reproduce the bug in bea300m2
Comment 9 gernotstarke 2008-05-19 12:38:47 UTC
I work on a Mac (10.5 Leopard) - and the ppt file was produced there. 

It's a standard-problem between ppt on Mac and Windows is that pasted images often
cannot be rendered on ppt-on-windows (due to missing lzf compressor plugin). But oO 3 on Mac
did not tell me about any missing components...

The image "Kontextsicht" is shown in my version of ppt on Mac AND Windows...

regards,
Gernot

Comment 10 sven.jacobi 2008-06-03 11:22:55 UTC
changed target