Issue 89499 - bad importing *.ppt file
Summary: bad importing *.ppt file
Status: CLOSED DUPLICATE of issue 13026
Alias: None
Product: Impress
Classification: Application
Component: open-import (show other issues)
Version: OOo 2.4.0
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: christian.guenther
QA Contact: issues@graphics
URL: http://www.openoffice.org/nonav/issue...
Keywords:
Depends on:
Blocks:
 
Reported: 2008-05-15 10:30 UTC by Mechtilde
Modified: 2008-05-15 12:07 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description Mechtilde 2008-05-15 10:30:06 UTC
Slides 26, 27, 31, 34, 35 there are arrows. The original presentation shows them
around the writing - I saw it with the PP Viewer. with OOo 2.4.0 they cover the
writing.

I can't test it with 3.x because it crashes at the beginning
Comment 1 wolframgarten 2008-05-15 10:37:35 UTC
Reassigned.
Comment 2 christian.guenther 2008-05-15 11:15:47 UTC
The arrows are connectors therefore duplicate to issue 13026.
I write an additional issue for the crash while loading with 3.x.

*** This issue has been marked as a duplicate of 13026 ***
Comment 3 christian.guenther 2008-05-15 11:16:27 UTC
I close the issue as duplicate.
Comment 4 christian.guenther 2008-05-15 12:07:38 UTC
The issue for the crash is issue 89506