Issue 89727 - Copy data from Calc to writer doesnt work
Summary: Copy data from Calc to writer doesnt work
Status: CLOSED DUPLICATE of issue 24500
Alias: None
Product: Writer
Classification: Application
Component: save-export (show other issues)
Version: OOo 3.0 Beta
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-05-21 14:22 UTC by petanecek
Modified: 2008-05-21 15:31 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description petanecek 2008-05-21 14:22:05 UTC
Copy Calc Data to Table in Writer doesnt work-all lines and coloumns are copied
into one cell. 

It should respect layout in calc and cell[1][1] copy to cell[1][1] and [1][2] to
[1][2], not into one cell.
Comment 1 michael.ruess 2008-05-21 15:28:26 UTC
Has the same root cause as issue 24500.

*** This issue has been marked as a duplicate of 24500 ***
Comment 2 michael.ruess 2008-05-21 15:31:07 UTC
Closing duplicate.