Issue 89780 - Cannot correctly place cursor in text over frame "in background"
Summary: Cannot correctly place cursor in text over frame "in background"
Status: CLOSED DUPLICATE of issue 115525
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: OOo 3.0 Beta
Hardware: All Windows XP
: P3 Trivial with 1 vote (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL: http://www.openoffice.org/nonav/issue...
Keywords:
: 76001 (view as issue list)
Depends on:
Blocks:
 
Reported: 2008-05-22 11:38 UTC by ahmetnurideniz
Modified: 2013-08-07 14:38 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Frame problem again for Open Office 3.0 beta (68.00 KB, application/msword)
2008-05-22 11:40 UTC, ahmetnurideniz
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description ahmetnurideniz 2008-05-22 11:38:53 UTC
http://www.openoffice.org/issues/show_bug.cgi?id=76001
OpenOffice 3.0 beta has this bug.
When we import Ms Office Xp Files we can't write in frame.
Example Files is here
http://www.openoffice.org/nonav/issues/showattachment.cgi/44261/FrameProblemOzel.doc

thanks.
Comment 1 ahmetnurideniz 2008-05-22 11:40:25 UTC
Created attachment 53847 [details]
Frame problem again for Open Office 3.0 beta
Comment 2 michael.ruess 2008-05-22 12:40:30 UTC
When having a frame with text wrapped "through in background", it is not
possible to position cursor as desired by clicking into the text. The cursor
will always be placed in the first position of the text.
Comment 3 michael.ruess 2008-05-22 12:42:25 UTC
*** Issue 76001 has been marked as a duplicate of this issue. ***
Comment 4 ahmetnurideniz 2008-05-23 21:14:02 UTC
if ypu open the document whit ms word you can see problem.
thanks.
Comment 5 ahmetnurideniz 2008-05-23 21:16:47 UTC
sorry for my keyboard error
if you open the document whith ms word you can see problem.
thanks.
Comment 6 Regina Henschel 2013-04-29 19:18:16 UTC
Same problem as bug 115525.

*** This issue has been marked as a duplicate of issue 115525 ***