Issue 89895 - Enhancements for Non Programmers
Summary: Enhancements for Non Programmers
Status: CLOSED DUPLICATE of issue 54905
Alias: None
Product: Base
Classification: Application
Component: code (show other issues)
Version: OOo 2.4.0
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-05-24 07:08 UTC by krecords
Modified: 2017-05-20 09:36 UTC (History)
3 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description krecords 2008-05-24 07:08:14 UTC
I am an avid MS Access User I love the concept of this Open Office project. I
would like to help but alas I am not a programmer.  Base needs more wizards so
that users like myself can actually use Base as we would MS Access. 
  Immediately we need a button wizard that has functions available like Open
Form, Close form, so that we can set up simple navigation.  Next we need a menu
driven macro builder that allows us to create macros without writing the code.
Third we need something similar to the expression builder to help us with
utilizing the functions.I know all you coders will say "why? it is easier to
just write a snipit in the editor!" but if we want Base to really take over
market share we need to get it into the hands of small businesses that have
users familiar with access menu driven programs but are not coders.  As of
version Open Office 2.4 I find it too hard to use Base for my purposes and will
have to stay with MS office for now. How soon before I will be able to Utilize Base?
Comment 1 christoph.lukasiak 2008-06-18 16:03:29 UTC
acknowledge & send further to the requirements team
Comment 2 christoph.lukasiak 2008-06-18 16:03:58 UTC
set to new
Comment 3 oooforum (fr) 2015-01-29 15:35:58 UTC
Already reported

*** This issue has been marked as a duplicate of issue 54905 ***