Issue 90044 - blue background in Printview
Summary: blue background in Printview
Status: CLOSED DUPLICATE of issue 89453
Alias: None
Product: Writer
Classification: Application
Component: configuration (show other issues)
Version: OOo 2.3.1
Hardware: Unknown All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: h.ilter
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2008-05-27 22:25 UTC by tab
Modified: 2008-05-30 15:28 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description tab 2008-05-27 22:25:24 UTC
I set my background colour as dark blue.
The problem is that OO uses that colour for the printview as well, which is not
practical --who prints with white ink on blue paper? Besides, some characters
are always black (eg, formulae, lines), and hardly visible on dark blue.
The options should include a separate colour for the printview; or, keep it white.
Comment 1 michael.ruess 2008-05-28 06:27:26 UTC
Reassigned to HI.
Comment 2 ace_dent 2008-05-28 08:52:18 UTC
Duplicate of Issue 89453 - Print preview colors wrong - not WYSIWUG

Cheers
Andrew

*** This issue has been marked as a duplicate of 89453 ***
Comment 3 ace_dent 2008-05-28 08:52:42 UTC
Closed.
Comment 4 david 2008-05-30 11:24:56 UTC
Option already exists:

Tools / Options / OpenOffice.org / Accessibility
Turn off: Use system colors for page previews
Comment 5 tab 2008-05-30 15:28:51 UTC
Additional comments from filkin Fri May 30 10:24:56 +0000 2008 -------
Option already exists:
Tools / Options / OpenOffice.org / Accessibility
Turn off: Use system colors for page previews

Thank you!
This should be added to the Help, under 'Backgrounds/document'