Issue 90184 - User Test for oOo 3.0 Beta (hang when saving on Vista)
Summary: User Test for oOo 3.0 Beta (hang when saving on Vista)
Status: CLOSED DUPLICATE of issue 87244
Alias: None
Product: General
Classification: Code
Component: scripting (show other issues)
Version: OOo 3.0 Beta
Hardware: PC Windows Vista
: P3 Trivial (vote)
Target Milestone: ---
Assignee: ab
QA Contact: issues@framework
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2008-05-31 07:08 UTC by superhero
Modified: 2008-06-01 19:58 UTC (History)
3 users (show)

See Also:
Issue Type: FEATURE
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description superhero 2008-05-31 07:08:08 UTC
I am not sure if this is the correct place to place this issue.
I am currently using Wdw Vista OS and am having problem saving 3.0 Beta.  It
just hang almost every time I tried to save a new file. Also I can't save it
using the auto file extension.  No such problem using oOo 2.4 version.
Thank you

JOHNNY
Comment 1 jbf.faure 2008-06-01 14:08:13 UTC
Known issue.
duplicate of issue 87244

*** This issue has been marked as a duplicate of 87244 ***
Comment 2 jbf.faure 2008-06-01 14:08:44 UTC
closed as duplicate