Issue 90199 - Chinese unit of font size for other areas (e.g. Taiwan) is burden
Summary: Chinese unit of font size for other areas (e.g. Taiwan) is burden
Status: CLOSED DUPLICATE of issue 89077
Alias: None
Product: gsl
Classification: Code
Component: code (show other issues)
Version: OOo 2.4.0
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: hdu@apache.org
QA Contact: issues@gsl
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-05-31 23:10 UTC by medicalwei
Modified: 2008-11-24 15:40 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description medicalwei 2008-05-31 23:10:49 UTC
In Taiwan, Macau and Hong Kong, the unit of the font size should be pt rather
than number(號).
Or, provide a option that you can change the unit of the font size.
Comment 1 medicalwei 2008-05-31 23:22:12 UTC
Sorry, the unit "should be pt by default rather than number" in "Traditional
Chinese".
Comment 2 c751b 2008-06-01 03:54:46 UTC
This issue should be applied to all OSs for the Traditional Chinese version.
Comment 3 medicalwei 2008-06-01 15:01:13 UTC
It seems to be duplicated as #89077, however, the problem exists in the recent
version.
Comment 4 blueice7 2008-11-20 13:17:31 UTC
Changing subcomponent.
Comment 5 ooo 2008-11-20 15:46:09 UTC
The i18npool module isn't involved with that.

@hdu: I'm not sure if I understood correctly, but it seems that for Chinese
Traditional people want an explicit 'pt' added to the font size value,
respectively having some '號' character replaced with 'pt'.

@medicalwei: Please elaborate on what exactly is expected.
Comment 6 ooo 2008-11-20 15:47:23 UTC
@hdu: hmpf, forgot to reassign, please see my previous comment.
Comment 7 medicalwei 2008-11-21 05:54:15 UTC
People in China used "號" as the unit measuring the font size, but others are not.
However, this problem has fixed in the new 3.0 release.
Comment 8 medicalwei 2008-11-21 06:06:05 UTC
My request is to make sure that 號 is the default unit only in zh_CN locale.
Comment 9 hdu@apache.org 2008-11-24 09:44:02 UTC
> However, this problem has fixed in the new 3.0 release.

Now that you mentioned it this issue looks like a duplicate of issue 89077.


*** This issue has been marked as a duplicate of 89077 ***
Comment 10 hdu@apache.org 2008-11-24 15:40:30 UTC
Closing duplicate issue.