Issue 9036 - increase maximum rows
Summary: increase maximum rows
Status: CLOSED DUPLICATE of issue 1967
Alias: None
Product: Calc
Classification: Application
Component: code (show other issues)
Version: OOo 1.0.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: oc
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-11-06 21:43 UTC by greenmoss
Modified: 2003-09-08 16:55 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description greenmoss 2002-11-06 21:43:47 UTC
According to http://documentation.openoffice.org/user_faq/spreadsheet/022.html
openoffice only supports 32,000 rows. We are hitting up against this limit. MS
Excel supports over twice as may, see http://www.myspreadsheet.com/products/faq.html

IMHO, Openoffice should support at least as many rows, columns, etc as MS Excel
and preferably many more if it is to be considered as a replacement for it.
Ideally, it would even support unlimited rows, as in the myspreadsheet.com url.
Comment 1 daniel.rentz 2002-11-07 11:19:37 UTC
See http://sc.openoffice.org/row-limit.html

*** This issue has been marked as a duplicate of 1967 ***
Comment 2 daniel.rentz 2002-11-07 11:19:53 UTC
double->closed