Issue 90463 - PATHS for user files missing from Tools|Options
Summary: PATHS for user files missing from Tools|Options
Status: CLOSED DUPLICATE of issue 88176
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: OOo 3.0 Beta
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: thorsten.martens
QA Contact: issues@framework
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2008-06-07 04:58 UTC by timdeaton
Modified: 2008-10-02 03:24 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description timdeaton 2008-06-07 04:58:19 UTC
I just downloaded & installed OOo 3.0.0 Beta tonite (Jun 6 2008).  While setting
it up, I discovered that there is no place to set the default path to the user's
files.  In v2.4 under |Tools|Options|OpenOffice.org|Paths| there is a document
type called "My Documents" where you can set the path.  But that document type
is missing from 3.0.0 Beta.

Actually, I would like to be able to set separate default paths for each type of
document (Writer, Calc, Impress, Base).  As a heavy user of Microsoft Office for
more than 10 years, I have so many of each type of files that I like to keep
them segregated into their own directories under "My Documents".

(I'm running Windows XP Home SP2 on a 'white-box' pc with an AMD Duron 950mhz
processor & 1gb ram.)

Thanks,
Tim
Comment 1 cno 2008-08-08 15:10:24 UTC
Hi Tim,
I don't have OOo3.0 Beta but a later milesone (m28, just before the 1st release
candidate).
The problem does not exist there, so it seems solved in the mean time.
I thinks we have to check again in the next RC.
Thanks - Cor
Comment 2 timdeaton 2008-08-10 02:27:28 UTC
Thanks, Cor.

I've now got OOo 3 beta2, and checked it.  The "My Documents" document type is
indeed back in beta2.

Is there any chance of getting additional document types added, to allow
separate default paths for Writer, Calc, Base, etc?
Comment 3 Rainer Bielefeld 2008-09-09 19:04:50 UTC
UDP of Issue 88176

@timdeaton
Please file a new issue with enhancement request for your needs.
Thank you for your attention!

*** This issue has been marked as a duplicate of 88176 ***
Comment 4 Rainer Bielefeld 2008-09-09 19:05:08 UTC
.
Comment 5 cno 2008-10-01 20:17:08 UTC
(Sorry for replying to a closed issue, BTW)

Hi Tim,

I know your suggestion. There must be an issue for it, somewhere. But I am not
in favor, cause in normal business/work, documents are saved on subject,
project, and not on kind of document. 
I do meet people that as for this - knowing it from the past. But after a little
discussion, very few insist... But letme be careful: maybe you have good reasons
to want it.
Comment 6 timdeaton 2008-10-02 03:24:48 UTC
Cornouws, thank you for your response.  Rather than continuing here, I've now
done as rainerbielefeld suggested.  I created a new Issue #94561 and responded
to you there.