Issue 90465 - removing line between tables not intuitive
Summary: removing line between tables not intuitive
Status: CONFIRMED
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 2.4.0
Hardware: All All
: P4 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2008-06-07 06:05 UTC by toddandmargo
Modified: 2017-05-20 11:25 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description toddandmargo 2008-06-07 06:05:37 UTC
Hi All,

  When you have two tables with a line between them, you currently have
to position the cursor on the blank line and press delete.  Pressing
the backspace key does not work.  This is not intuitive as it does 
not match the behavior of the rest of the of the work processor.  
In a regular text edit, pressing the backspace key would have removed the
line.

Please fix this in 3.0

Many thanks,
-T
Comment 1 Rainer Bielefeld 2008-06-07 11:42:28 UTC
I checked with "3.0.0 Beta Multilingual version English UI WIN XP: [300m2
(Build9301)]" and can confirm the reported effect, and I also think that the
current behaviour is unintuitive.
Comment 2 michael.ruess 2008-06-09 08:56:43 UTC
Backspace should also work if there more content than just one paragraph below a
table.
Comment 3 Marcus 2017-05-20 11:24:52 UTC
Reset assigne to the default "issues@openoffice.apache.org".
Comment 4 Marcus 2017-05-20 11:25:52 UTC
Reset assigne to the default "issues@openoffice.apache.org".