Issue 90511 - Linefeed added by copy & paste
Summary: Linefeed added by copy & paste
Status: CLOSED FIXED
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 2.4.1 RC2
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: eric.savary
QA Contact: issues@sw
URL:
Keywords:
: 90892 90896 91404 94253 95207 96115 (view as issue list)
Depends on:
Blocks:
 
Reported: 2008-06-09 09:17 UTC by colebantam
Modified: 2013-08-07 14:43 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description colebantam 2008-06-09 09:17:18 UTC
When I copy a string in OOo Writer 2.4.1 RC2 and paste it into a text editor 
(notepad.exe) there is allways a linefeed added at the end. Very anoying, 
because I use copy & paste a lot, and I have to remove the linefeed manualy 
every time...

This behavior did not exist in 2.4.0 release...
Comment 1 colebantam 2008-06-09 09:28:28 UTC
Ohhh I forgot. The same happens in OOo-Dev_DEV300_m17.
Comment 2 michael.ruess 2008-06-09 10:18:06 UTC
Reassigned to ES.
Comment 3 eric.savary 2008-06-09 13:24:29 UTC
@AMA: happens on all systems (XP + SUNRay tested)
Comment 4 colebantam 2008-06-09 22:00:43 UTC
Sorry, but does "Target Milestone OOo 3.0" mean, that this regression will not 
be fixed in 2.4.1 Release?
Comment 5 eric.savary 2008-06-09 22:15:40 UTC
No. This regression is not that huge. It can wait until 3.0.
Comment 6 eric.savary 2008-06-10 16:41:24 UTC
Reassigned
Comment 7 andreas.martens 2008-06-11 12:25:22 UTC
Fixed in CWS sw30bf06
shellio.cxx
Comment 8 eric.savary 2008-06-19 16:54:42 UTC
*** Issue 90892 has been marked as a duplicate of this issue. ***
Comment 9 andreas.martens 2008-06-20 08:19:38 UTC
Ready for QA.
Comment 10 thomas.lange 2008-06-20 08:49:11 UTC
*** Issue 90896 has been marked as a duplicate of this issue. ***
Comment 11 eric.savary 2008-06-27 15:35:25 UTC
Regression fixed for editors like notepad or jedit.
There has always been this problem with wordpad. Feel free to file another issue
for this.

Verified in cws sw30bf06
Comment 12 eric.savary 2008-07-07 07:56:06 UTC
*** Issue 91404 has been marked as a duplicate of this issue. ***
Comment 13 colebantam 2008-07-20 12:34:12 UTC
Works for me in OOoDev300m25 :-) Thanks!
Comment 14 eric.savary 2008-07-25 08:45:13 UTC
closed
Comment 15 eric.savary 2008-09-24 06:50:44 UTC
*** Issue 94253 has been marked as a duplicate of this issue. ***
Comment 16 eric.savary 2008-10-20 14:48:04 UTC
*** Issue 95207 has been marked as a duplicate of this issue. ***
Comment 17 eric.savary 2008-11-12 15:24:40 UTC
*** Issue 96115 has been marked as a duplicate of this issue. ***