Issue 90549 - attaching note to selected text
Summary: attaching note to selected text
Status: CLOSED DUPLICATE of issue 5487
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 3.0 Beta
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-06-10 10:23 UTC by orwel
Modified: 2008-06-10 10:39 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
putting a note to a selected text in MS Word (52.50 KB, application/msword)
2008-06-10 10:24 UTC, orwel
no flags Details
putting a note to a selected text in OO (12.99 KB, application/vnd.oasis.opendocument.text)
2008-06-10 10:25 UTC, orwel
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description orwel 2008-06-10 10:23:12 UTC
Notes in OO 3.0 are shown beside the text which is good. But there is still a 
wantage - it is not possible to attach a note to selected text. Notes are 
always put as a point (sign) in the text. Notes are often use to explain a part 
of a sentense therefor it would be very useful if it would be possible for the 
note to mark the selected text the note is concerning.

What I mean:
In a sentence "I want to walk not alone but together with you." I want put a 
note concerning "together with you". MS Word do it by putting parenthesis on 
both sides of selectet text.

See attachements.
Comment 1 orwel 2008-06-10 10:24:38 UTC
Created attachment 54355 [details]
putting a note to a selected text in MS Word
Comment 2 orwel 2008-06-10 10:25:16 UTC
Created attachment 54356 [details]
putting a note to a selected text in OO
Comment 3 orwel 2008-06-10 10:26:12 UTC
To see the difference you have to open the .doc file in MS Word.
Comment 4 michael.ruess 2008-06-10 10:38:02 UTC
Already tracked as issue 5487.

*** This issue has been marked as a duplicate of 5487 ***
Comment 5 michael.ruess 2008-06-10 10:39:01 UTC
Closing duplicate.