Issue 90568 - [Adabas] Tablefilter gives error message
Summary: [Adabas] Tablefilter gives error message
Status: UNCONFIRMED
Alias: None
Product: Base
Classification: Application
Component: ReportBuilder (show other issues)
Version: OOo 2.4.1
Hardware: PC Windows 2000
: P3 Trivial with 1 vote (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords: needhelp, needmoreinfo
: 92536 (view as issue list)
Depends on:
Blocks:
 
Reported: 2008-06-10 16:43 UTC by beerhalter
Modified: 2013-02-02 02:58 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description beerhalter 2008-06-10 16:43:43 UTC
Hi,
 
I just installed the latest releases of OOorg $ SO on a Win2000 System to find 
out that you get an
 
  error message "-8022 User already connected"
 
when attempting to filter the displayed tables of an Adabas database with the 
"table filter" function although there is only the present application 
connected to the database. - The problem does not occur when trying the same 
table filtering with a MySQL-database (for example).
 
If I am bothering you with this notice please realize that I have extreme 
trouble finding the point "trouble/bug reporting" on a key location of the 
OOorg/SO homepages.
 
Keep well,
Hans Beerhalter.
Comment 1 marc.neumann 2008-06-11 07:27:39 UTC
According to http://www.openoffice.org/scdocs/ddIssues_EnterModify.html#priority
I reduce the prio to 3
Comment 2 beerhalter 2008-07-22 14:42:46 UTC
Could somebody please look into this and give short notice?
Comment 3 christoph.lukasiak 2008-08-11 15:20:01 UTC
win 2000 is pretty old and i do not own such a os anymore :( can anybody outside
confirm this problem?

thx
Comment 4 beerhalter 2008-08-12 16:09:47 UTC
Do you think it's just a W2K problem - or rather a OOorg-problem for W2K-
Operating system?

HB
Comment 5 beerhalter 2008-09-07 09:37:45 UTC
Hi,
Why does this issue still have an unconirmed status? Do I have to be afraid 
that the problem won't be fixed for Release 3?
Regards,
Hans.
Comment 6 Mechtilde 2008-09-07 11:21:49 UTC
I think there is now user of an Adabas DBMS around to test it.
Comment 7 christoph.lukasiak 2008-09-15 13:12:34 UTC
fit summary for better finding
Comment 8 christoph.lukasiak 2008-09-15 14:13:54 UTC
*** Issue 92536 has been marked as a duplicate of this issue. ***
Comment 9 beerhalter 2008-09-23 16:19:57 UTC
Hi Chris,

I didn't mean to be rude to anybody - but just thought to ask what ever happend 
with my report, especially as someone of the OOorg-crew solicited comments 
expressedly.

On the contrary, I have a high esteam of all members of your entire crew, who 
do all this excellent work after work, i.e. in their spare time. If I didn't 
care for OOorg, I wouldn't bother writing to you with the only intend to make 
OOorg by far the best Office on the market.

From my reference to Adabas you may see that I am a longtime user of StarOffice/
OpenOffice.org. As MySQL just comes up to the professional level of Adabas I am 
still required to use Adabas D - and if you include it in your releases I think 
it should work with these releases correctly, regardless how long it will take 
you to fix bugs on account of your restricted workforce.

Keep up your good spirit and never feel bad about my reports of system 
inconsistancies, etc.

Hans.
Comment 10 Rob Weir 2013-02-02 02:58:36 UTC
This Issue requires more information ('needmoreinfo'), but has not been updated
within the last year. Please provide feedback as requested and re-test with the the latest version of OpenOffice - the problem(s) may already be addressed. 

You can download Apache OpenOffice 3.4.1 from http://www.openoffice.org/download

Please report back the outcome of your testing, so this Issue may be closed or
progressed as necessary - otherwise the issue may be Resolved as Invalid in the
future.