Issue 90628 - LOOKUP: forced array parameters, as in ODFF & Excel
Summary: LOOKUP: forced array parameters, as in ODFF & Excel
Status: CLOSED DUPLICATE of issue 81214
Alias: None
Product: Calc
Classification: Application
Component: programming (show other issues)
Version: OOo 2.4.0
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-06-11 19:29 UTC by drking
Modified: 2008-06-12 16:48 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description drking 2008-06-11 19:29:49 UTC
ODFF defines the Searched and Results parameters as 'Forced Array'.

Calc doesn't seem to handle for example
=LOOKUP(4; A1:C1*2; A3:C3)

where A1:C1*2 should be evaluated as an array formula. Gives error 504: 
function parameter is not valid.

Excel does handle this OK.

[It's possible that this could be added to issue 81214 ? ]
Comment 1 ooo 2008-06-12 16:45:24 UTC
Done.

*** This issue has been marked as a duplicate of 81214 ***
Comment 2 ooo 2008-06-12 16:48:34 UTC
Closing dup.