Issue 90998 - Cut and paste does not work properly for 'Save' title block when using keyboard.
Summary: Cut and paste does not work properly for 'Save' title block when using keyboard.
Status: CLOSED DUPLICATE of issue 90378
Alias: None
Product: Writer
Classification: Application
Component: save-export (show other issues)
Version: OOo 3.0 Beta
Hardware: Mac Mac OS X, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords: needmoreinfo, oooqa
Depends on:
Blocks:
 
Reported: 2008-06-24 00:24 UTC by marvdrag
Modified: 2008-07-01 10:43 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description marvdrag 2008-06-24 00:24:30 UTC
1. I copy articles on-line and paste them into Word 2002 at my office (Windows
XP). There are often several articles in a single document.

2. After saving them on a flash drive, I copy them to my MacBook.

3. The document contents cut and paste without a problem. However, if I try to
copy the title into the title block of the Save dialog (USING KEYBOARD), I just
get a 'checkmark' character.

4. I found a work-around for the direct Unix port (v2.3) (option key+'V'+cursor
bar). Unfortunately, timing is everything with this solution. 

5. I shifted to Aqua 3.0, but the problem still exists. Moreover, the
work-around doesn't work.

6. If I use a mouse, it seems to work properly.

7. Similar situation exists with the spreadsheet.

8. Since I do alot of research, this process eats up an inordinate amount of
time if I forget to bring a mouse with me.

9. I would appreciate learning of any work-around.

Thank you.
Comment 1 eric.savary 2008-06-24 03:20:51 UTC
Your 1. 2. 3. ... look like a step by step description but are not.
What's the problem actually?

Please attach a sample document and add a step by step description of what you
do, get and expect.
Comment 2 clytie 2008-06-27 15:26:27 UTC
This is a duplicate of issue 90378. User marvdrag, please follow progress on that issue and add your 
experience to it. :)

*** This issue has been marked as a duplicate of 90378 ***
Comment 3 michael.ruess 2008-07-01 10:43:11 UTC
Closing duplicate.