Issue 91094 - Selected view for stylist should be remembered
Summary: Selected view for stylist should be remembered
Status: CLOSED DUPLICATE of issue 79901
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 2.4.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2008-06-26 10:46 UTC by zapyon
Modified: 2013-08-07 14:38 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description zapyon 2008-06-26 10:46:54 UTC
In the stylist window I prefer the hierarchical view for styles. Sadly, I have
to manually set this EVERY time I open the stylist -- even during the same
session. Very annoying after a while.

Please, could this be a setting that is a) automatically remembered or can b) be
explicitly saved? Thank you.

Best regards

Andreas
Comment 1 eric.savary 2008-06-26 13:04:39 UTC
Reassigned
Comment 2 eric.savary 2008-06-26 16:53:42 UTC
Reassigned
Comment 3 ace_dent 2008-06-26 17:46:50 UTC
Duplicate:
 Issue 79901 - Stylist filter does not remember the hierarchical filter

Please add comments and votes to i79901.



*** This issue has been marked as a duplicate of 79901 ***
Comment 4 ace_dent 2008-06-26 17:49:57 UTC
closed.