Issue 91285 - The background is lost in master view
Summary: The background is lost in master view
Status: CLOSED DUPLICATE of issue 94705
Alias: None
Product: Impress
Classification: Application
Component: code (show other issues)
Version: OOo 3.0 Beta
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: OOo 3.1
Assignee: groucho266
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks: 84405
  Show dependency tree
 
Reported: 2008-07-02 03:15 UTC by liushibo_redflag
Modified: 2008-12-10 16:17 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description liushibo_redflag 2008-07-02 03:15:58 UTC
Step to Reproduce
1)Start a new impress
2)View ->master->slide master,In edit area,click right mouse->slide-set 
background picture for slide ,and set background for this slide.
3)In slide pane,click right mouse->new master,and set background for the slide.
4)close master view. And save the impress.
5)File ->reload.
You can find the second slide background is lost.
Comment 1 wolframgarten 2008-07-02 10:18:08 UTC
Reproducible. Reassigned.
Comment 2 groucho266 2008-12-10 16:16:28 UTC
Duplicate to issue 94705 which has already been fixed and integrated into DEV300
m36.

*** This issue has been marked as a duplicate of 94705 ***
Comment 3 groucho266 2008-12-10 16:17:50 UTC
Closing duplicate issue.