Issue 91313 - [gtk filepicker] labels missing
Summary: [gtk filepicker] labels missing
Status: CLOSED DUPLICATE of issue 90178
Alias: None
Product: General
Classification: Code
Component: ui (show other issues)
Version: DEV300m22
Hardware: PC Linux, all
: P2 Trivial (vote)
Target Milestone: ---
Assignee: thorsten.martens
QA Contact: issues@framework
URL:
Keywords: oooqa, regression, release_blocker
Depends on:
Blocks:
 
Reported: 2008-07-02 18:41 UTC by p9w.vu.31122010
Modified: 2008-07-07 12:02 UTC (History)
5 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
gtk filepicker missing some labels and dialog title (58.77 KB, image/png)
2008-07-02 18:42 UTC, p9w.vu.31122010
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description p9w.vu.31122010 2008-07-02 18:41:15 UTC
Having activated the native filedialogs (gtk filepicker) I am missing some of
the labels and the dialog title.

See attached screenshot.
Comment 1 p9w.vu.31122010 2008-07-02 18:42:57 UTC
Created attachment 54898 [details]
gtk filepicker missing some labels and dialog title
Comment 2 thb 2008-07-02 19:53:56 UTC
seen here as well.
Comment 3 Mechtilde 2008-07-07 10:29:00 UTC
change flags

In KDE there is no system dialog
Comment 4 stefan.baltzer 2008-07-07 10:52:21 UTC
Put CMC on cc.
Comment 5 caolanm 2008-07-07 11:56:20 UTC
bad macro expansion

*** This issue has been marked as a duplicate of 90178 ***
Comment 6 caolanm 2008-07-07 12:02:35 UTC
close as dup