Issue 91359 - Input text in animated image, and there a mistake.
Summary: Input text in animated image, and there a mistake.
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Impress
Classification: Application
Component: code (show other issues)
Version: OOo 3.0 Beta
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: OOo 3.3
Assignee: groucho266
QA Contact: issues@graphics
URL:
Keywords:
Depends on:
Blocks: 84405
  Show dependency tree
 
Reported: 2008-07-04 02:59 UTC by liushibo_redflag
Modified: 2010-07-05 14:43 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description liushibo_redflag 2008-07-04 02:59:47 UTC
1>Start a new impress(two slide).
2>Insert two drawings,select them ,Insert->animated image,and click"apply 
object individually" button and select "Bitmap objet" and click "Create" button.
3>Double click the "animated image" and input any text.
4>Click another slide in slide pane. and click back.
You will find the image is bigger in slide pane, and there are another image in 
the slide.
Please have a look.
Comment 1 wolframgarten 2008-07-04 08:51:46 UTC
Reproducible. Reassigned.
Comment 2 wolframgarten 2008-07-04 08:53:17 UTC
Target set.
Comment 3 rossnixon 2008-10-18 05:05:07 UTC
Is possibly the same error that I'm getting.
Text that is animated to scroll back and forth, is visible in editing mode, but
invisible in slide-show mode.
The same error happened several versions ago, but was fixed.
Tested today in OOo 3.0 final.
I used a presentation that works correctly in OOo 2.4.1 on the same computer.
Comment 4 rossnixon 2008-10-18 05:13:20 UTC
Correction: I did not see the first description. My error is different. Please
delete or ignore my additional comments.
Comment 5 groucho266 2008-12-09 14:10:34 UTC
Setting target to OOo 3.2 due to time constraints.
Comment 6 groucho266 2009-09-25 10:32:36 UTC
Setting target to OOo 3.3.
Comment 7 groucho266 2010-07-05 14:43:05 UTC
Can not reproduce this one.  WG can not anymore, either.  Therefore  I am
closing this issue.

Comment 8 groucho266 2010-07-05 14:43:47 UTC
Second step of closing.