Issue 91454 - Open the attaching PPT ,one point is lost.
Summary: Open the attaching PPT ,one point is lost.
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Impress
Classification: Application
Component: code (show other issues)
Version: OOo 3.0 Beta
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: wolframgarten
QA Contact: issues@graphics
URL:
Keywords: needmoreinfo
Depends on:
Blocks: 84405
  Show dependency tree
 
Reported: 2008-07-08 02:38 UTC by liushibo_redflag
Modified: 2008-07-10 12:11 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
file (99.50 KB, application/vnd.ms-powerpoint)
2008-07-08 02:39 UTC, liushibo_redflag
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description liushibo_redflag 2008-07-08 02:38:59 UTC
Open the attaching PPT, you will find that the three points become two points.
Comment 1 liushibo_redflag 2008-07-08 02:39:39 UTC
Created attachment 54994 [details]
file
Comment 2 wolframgarten 2008-07-08 08:04:59 UTC
Sorry, not reproducible. 3.0 beta., 2.4.1 and current DEV300_m23 , all show 3
points.
Comment 3 liushibo_redflag 2008-07-08 08:33:41 UTC
Sorry.Change the OS to linux.
Comment 4 wolframgarten 2008-07-08 09:52:44 UTC
No problems under linux with build 3.0 beta 300m2 on Suse, sorry.
Comment 5 liushibo_redflag 2008-07-09 04:02:07 UTC
My os is redflag6.
but no problems under federo8.
It is a strange things.
Maybe I should tell this to the Redflag company.
Comment 6 wolframgarten 2008-07-09 12:45:52 UTC
I have tested this on three different systems now, all looking good. Do you use
an OOo original version or from some other distributor?
Comment 7 wolframgarten 2008-07-10 12:10:37 UTC
Seems to be a redflag problem. Closing this for now, please feel free to reopen
if you have more info. Thanks!
Comment 8 wolframgarten 2008-07-10 12:11:09 UTC
Closed.