Issue 91486 - OOo Crashes when set Table property
Summary: OOo Crashes when set Table property
Status: CLOSED FIXED
Alias: None
Product: Writer
Classification: Application
Component: code (show other issues)
Version: OOo 3.0 Beta 2
Hardware: All All
: P2 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
: 92311 (view as issue list)
Depends on:
Blocks: 84405
  Show dependency tree
 
Reported: 2008-07-09 07:14 UTC by redflagzhulihua
Modified: 2013-08-07 14:43 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description redflagzhulihua 2008-07-09 07:14:10 UTC
1. Create a writer document;
2. Insert a table;
3. Right click the table, choose "Table...";
4. Select Left radiobutton in "Align" section of Table tab in Table Format 
dialog;
5. Check "Relative" checkbox in "Property" section of the tab;
6. Adjust "Right" spinbox to 100% in "Spacing" section of the tab;
7. Click OK

Crash
Comment 1 michael.ruess 2008-07-09 09:45:37 UTC
MRU->OS: Just set a table alingnment which allows "relative" table width.
Activate "relative" width. Now setting 100% as spacing will crash OOo.
IME 100% should be disallowed as maximim value.
Comment 2 Oliver Specht 2008-07-10 15:04:36 UTC
Fixed in cws os117 in
sw/source/ui/table/tabledlg.cxx
Comment 3 michael.ruess 2008-07-31 10:48:53 UTC
*** Issue 92311 has been marked as a duplicate of this issue. ***
Comment 4 Oliver Specht 2008-08-06 14:21:30 UTC
Reassigned for verification
Comment 5 michael.ruess 2008-09-05 12:52:24 UTC
Verified fix in CWS os117.
Comment 6 michael.ruess 2009-01-14 14:02:10 UTC
Checked fix in build DEV300m38.