Issue 91570 - missing delete rows/colums in the contextual menu of the selected cells
Summary: missing delete rows/colums in the contextual menu of the selected cells
Status: CLOSED DUPLICATE of issue 7449
Alias: None
Product: Calc
Classification: Application
Component: ui (show other issues)
Version: OOo 2.4.1
Hardware: Unknown All
: P3 Trivial with 1 vote (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-07-11 10:26 UTC by sophia
Modified: 2017-05-20 09:53 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description sophia 2008-07-11 10:26:10 UTC
In Microsoft Excel, I'm heavily using the "delete rows" and "delete columns"
items of the contextual menu of a selected range of cells.

If I try to do the same in OpenOffice, I need to move the mouse pointer up to
the border of the worksheet and thus I can't use the "right click" button of my
keyboard in order to use the selected range contextual menu.
Comment 1 oc 2008-07-15 10:45:01 UTC
reassigning features and enhancements to user requirements@openoffice.org which
will be the default owner for those tasks (was introduced some time ago)
Comment 2 Edwin Sharp 2014-01-16 12:36:05 UTC
Duplicate bug

*** This issue has been marked as a duplicate of issue 7449 ***