Issue 91698 - math objects are wrongly considered to be line-breakable
Summary: math objects are wrongly considered to be line-breakable
Status: CLOSED DUPLICATE of issue 89044
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.4.1
Hardware: PC Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-07-16 09:00 UTC by jdpipe
Modified: 2008-07-16 12:36 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description jdpipe 2008-07-16 09:00:18 UTC
When I create an inline formula in OOo 2.4.1 (Ubuntu Hardy), there are problems
with the way that OOo deals with its line warpping.

For example, if I create 'µ' as a forumla object and then insert it into my text
as "the value of viscosity (µ)", then OOo is happy to line wrap my text after
the '(' and before the 'µ)', which as far as I'm concerned doesn't make sense.

I think that line wrapping in this situation should only be happening where
there are spaces inserted in my text.

Is there any way that the default behaviour in this case could be changed?
Comment 1 michael.ruess 2008-07-16 12:33:10 UTC
Same problem as issue 89044.

*** This issue has been marked as a duplicate of 89044 ***
Comment 2 michael.ruess 2008-07-16 12:36:33 UTC
Closing duplicate.