Issue 91738 - WW8: Chinese text attribute changed to Arabic when exported
Summary: WW8: Chinese text attribute changed to Arabic when exported
Status: CONFIRMED
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 3.0 Beta 2
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-07-16 23:23 UTC by bigmonk
Modified: 2017-05-20 11:15 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Chinese MS Word document (24.00 KB, application/msword)
2008-07-17 10:02 UTC, michael.ruess
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description bigmonk 2008-07-16 23:23:47 UTC
when the Chinese word file been edited by writer was opened by microsoft word
2003, the language been changed to Arabic.
I haven't tried other language.
the bug exist at 2.4 and 3.0 beta.
the bug is very serious to me. Because of this, I can't transport file with our
workmate who use MS word.
Comment 1 michael.ruess 2008-07-17 09:54:55 UTC
MRU->HBRINKM: as described, open attached document, export to WW8 format, open
in MS Word -> text is now marked as "Arabic".
Comment 2 michael.ruess 2008-07-17 10:02:21 UTC
Created attachment 55171 [details]
Chinese MS Word document
Comment 3 openoffice 2008-12-05 13:35:24 UTC
moved target
Comment 4 Marcus 2017-05-20 11:15:50 UTC
Reset assigne to the default "issues@openoffice.apache.org".