Issue 91816 - Incorrect Import Of Microsoft Word Document
Summary: Incorrect Import Of Microsoft Word Document
Status: CLOSED DUPLICATE of issue 18507
Alias: None
Product: Writer
Classification: Application
Component: open-import (show other issues)
Version: DEV300m25
Hardware: All Linux, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-07-18 15:56 UTC by drichard
Modified: 2008-07-18 16:15 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Side By Side Comparison (513.13 KB, image/png)
2008-07-18 15:57 UTC, drichard
no flags Details
Offending DOcument (90.00 KB, application/msword)
2008-07-18 15:57 UTC, drichard
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description drichard 2008-07-18 15:56:20 UTC
We received a document that failed to open correctly in OOo 2.4 and 3.0.  On the
screenshot you can see how it looks in Word, and then the corresponding display
on OOo 3.0 (Linux).
Comment 1 drichard 2008-07-18 15:57:02 UTC
Created attachment 55210 [details]
Side By Side Comparison
Comment 2 drichard 2008-07-18 15:57:33 UTC
Created attachment 55211 [details]
Offending DOcument
Comment 3 michael.ruess 2008-07-18 16:13:37 UTC
There are tracked changes in the numberings, which can currently not be
displayed the same in Writer. Already tracked as issue 18507.

*** This issue has been marked as a duplicate of 18507 ***
Comment 4 michael.ruess 2008-07-18 16:15:47 UTC
Closing duplicate.