Issue 91880 - Cannot exit "JRE is Defective" error message on macro tabpage
Summary: Cannot exit "JRE is Defective" error message on macro tabpage
Status: CLOSED DUPLICATE of issue 76385
Alias: None
Product: Writer
Classification: Application
Component: ui (show other issues)
Version: OOo 2.4.1
Hardware: Unknown Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: joerg.skottke
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-07-20 22:23 UTC by vassili_ivanov
Modified: 2008-07-22 07:44 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
two printscreens (4.12 MB, image/bmp)
2008-07-20 22:27 UTC, vassili_ivanov
no flags Details
two printscreens (81.94 KB, image/gif)
2008-07-20 22:28 UTC, vassili_ivanov
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description vassili_ivanov 2008-07-20 22:23:38 UTC
Cannot exit "JRE is Defective" error message on macro tabpage. The erroe happens
on two computers if I open object menu Tried uninstall/reinstall Java and OO.
Does not help!

It happens only after opening in object menu/macro tab for the equation objects
from the file originally created with MS World with equations created using MS
Equation Editor and not converted into OO format. The equations on double click
in OO will be correctly edited with MS Equation Editor from the MS office
installed on the same computer. I have printscreen bmp file with bug.

The bug cannot be reproduced with other objects, like pictures. It can be
reproduced only with equations from  MS Equation Editor.
Comment 1 vassili_ivanov 2008-07-20 22:27:31 UTC
Created attachment 55243 [details]
two printscreens
Comment 2 vassili_ivanov 2008-07-20 22:28:19 UTC
Created attachment 55244 [details]
two printscreens
Comment 3 michael.ruess 2008-07-21 06:35:02 UTC
Reassigned to JSK.
Comment 4 vassili_ivanov 2008-07-21 23:09:59 UTC
Hi JSK,

MS Word or MS Equation Editor are not required to reproduce the bug, but the
equations in the file are required. 

The bug can be reproduced only if you have like 50-page long document with up to
10 equations per page. I tried to create a short test document with just one
equation to reproduce the bug, but the macro tab works correctly with it. After
bug had disappeared in the sort document with one equation the bug became
unreproducible on that computer even with 50-page long document mentioned above.

I am going to test it on the other computer later and will try to make two test
files: long and short.
Comment 5 joerg.skottke 2008-07-22 07:41:11 UTC
Hi Vassili,

this is a known problem already reported as issue 76385 and issue 84757.
There is a hint for a possible solution provided by TM in issue 84757, maybe
this helps.

*** This issue has been marked as a duplicate of 76385 ***
Comment 6 joerg.skottke 2008-07-22 07:44:57 UTC
Closing issue.