Issue 92115 - When select a cell, we get a cell range in Solver dialog.
Summary: When select a cell, we get a cell range in Solver dialog.
Status: CLOSED DUPLICATE of issue 92030
Alias: None
Product: Calc
Classification: Application
Component: code (show other issues)
Version: DEV300m23
Hardware: All Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks: 84405
  Show dependency tree
 
Reported: 2008-07-25 07:11 UTC by redflagzhulihua
Modified: 2008-07-25 09:37 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description redflagzhulihua 2008-07-25 07:11:20 UTC
1. Create a calc document
2. Tools->Solver...
3. Click [Shrink] button of any [Cell reference], click the cell B5

The picked value is not $B$5, but $B$5:B5.
Comment 1 frank 2008-07-25 09:36:40 UTC
double to Issue 92030

*** This issue has been marked as a duplicate of 92030 ***
Comment 2 frank 2008-07-25 09:37:13 UTC
closed double