Issue 92174 - impres failed multiple times during add effects and also during slideshow view
Summary: impres failed multiple times during add effects and also during slideshow view
Alias: None
Product: Impress
Classification: Application
Component: viewing (show other issues)
Version: OOo 2.4.1
Hardware: PC Windows XP
: P2 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
Keywords: needmoreinfo
Depends on:
Reported: 2008-07-27 07:53 UTC by operator1ctg
Modified: 2017-05-20 10:44 UTC (History)
6 users (show)

See Also:
Issue Type: TASK
Latest Confirmation in: ---
Developer Difficulty: ---

Open Office message while slide show with memory lack (13.82 KB, image/png)
2013-06-07 18:22 UTC, Lilia Urmazova
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description operator1ctg 2008-07-27 07:53:27 UTC
Tried to add effects and then play slideshow(full) and impress froze up for 
about a minute or so then closed(no warn) upon open, recieved standard recovery 
options box and reporting page. Reported twice and continued to try with 
various documents, yielded same or similar results. Seems to work fine except 
when I want to view the Slideshow. Kind of out of the blue event, never 
happened before and I've been using it three days straight.
Comment 1 wolframgarten 2008-08-12 09:20:14 UTC
Did you send the error report and with which email adress? I need this to look
it up in the database. Thanks.
Comment 2 AshleyF 2011-09-29 21:11:16 UTC
I texted on a Windows XP, OOo Impress version 3.3.0
I have re-tested this and was unable to replicate the exact failure. I did however; find a separate bug within this bug. 
Steps for replicating
1.)	New file presentation
2.)	Add several different effects for a slide, all with different timings, 
     i.	with click
    ii.	 with previous
   iii.	 after previous
3.)	Run the slide show.
    i.	With click: effects do not appear with a click, only with the spacebar, 
          or enter key. **(new error)
    ii.	With previous:  effect features work and run perfectly
   iii.	 After previous: effect features work and run perfectly.
Comment 3 Ariana 2011-09-29 21:28:28 UTC
I was not able to replicate the bug. The slideshow plays normally for me, even with slide-changing effects. What specific effects are you using that is causing Impress to crash? And what Windows operating system are you using?
Comment 4 Rob Weir 2013-02-02 02:58:38 UTC
This Issue requires more information ('needmoreinfo'), but has not been updated
within the last year. Please provide feedback as requested and re-test with the the latest version of OpenOffice - the problem(s) may already be addressed. 

You can download Apache OpenOffice 3.4.1 from

Please report back the outcome of your testing, so this Issue may be closed or
progressed as necessary - otherwise the issue may be Resolved as Invalid in the
Comment 5 Lilia Urmazova 2013-06-07 18:20:46 UTC
Tried to repeat the defect, and it seems I did that. Probably the problem was in memory usage, but the initial description was not clear, may be some other parameters of system or software/hardware are the reason, but anyway the bug is reproduced with lack of memory.

Component: Impress
Version: 4.0.0
OS: Windows XP (Virtual Machine)

1) Create new presentation
2) Choose any background for slides
3) Choose any effect for slides (tried several, the result was the same)
4) Create a presentation with several slides, and put graphics to several of them (file to reproduce has 26 slides)

Slide Show parameters:
1) Animation allowed = true
2) Change slides by clicking on background = true

Steps to reproduce:
1) In VM, set memory to 352 Mb. (recommended for OO is 512 M, minimum is 256 M)
2) Open the presentation file
3) Run some additional process (in my case in was Chrome)
4) Wait for the operation system 'Out of memory' message
5) Immediately run the slide show
6) Click to change the slide in slide show.

The message appeared (see attachment)
Comment 6 Lilia Urmazova 2013-06-07 18:22:54 UTC
Created attachment 80796 [details]
Open Office message while slide show with memory lack
Comment 7 Lilia Urmazova 2013-06-07 18:24:32 UTC
Expected result: process the situation previously (before the slide show started) and show a message about impossibility to run slide show if memory is not enough.
Comment 8 Armin Le Grand 2013-06-10 11:24:34 UTC
ALG: I think the mem requirements are outdated; 256mb is not a used case scenario today (tell me if I'm wrong). Does someone know where the mem requirements are officially currently?
Comment 9 Andrius 2015-04-14 10:02:48 UTC
Participant (Andrius Kuznecovas) of BBST 04/14/2015

I was not able to reproduce the issue with the information that was provided by bug report. I tried adding different effects, entering slideshow and different combinations - everything was working as expected.

I was able to reproduce some of the problem that was provided by steps from other comments but since it's not 100% clear what should be the failure of this bug report it's not clear either these issues are related to this bug report. I was getting some memory issues when adding multiple random effects and entering slideshow / exiting slideshow for couple of times. The window with memory issues was not giving any other addition information and seems not related to original bug report.

In general it is not really clear what kind of failure user is having, what effects to add and how/when he is using slideshow.

This bug report requires more information but was not updated for a long time now.

I was using OpenOffice 4.1.1 on OSX.
Comment 10 Marcus 2017-05-20 10:44:26 UTC
Reset the assignee to the default "".