Issue 92264 - logo image is a little bigger than that it should be.
Summary: logo image is a little bigger than that it should be.
Status: CLOSED FIXED_WITHOUT_CODE
Alias: None
Product: Installation
Classification: Application
Component: ui (show other issues)
Version: DEV300m23
Hardware: All Windows XP
: P4 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks: 84405
  Show dependency tree
 
Reported: 2008-07-30 04:53 UTC by redflagzhulihua
Modified: 2017-07-04 21:39 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: 4.1.3
Developer Difficulty: Easy


Attachments
log image in the right top corner bigger than it should be (12.78 KB, text/plain)
2008-07-30 04:55 UTC, redflagzhulihua
no flags Details
Setup 4.1.3 zh-TW with wrong dimensions (16.70 KB, image/png)
2017-06-04 16:07 UTC, Matthias Seidel
no flags Details
Setup 4.1.3 zh-CN with wrong dimensions (16.36 KB, image/png)
2017-06-04 16:20 UTC, Matthias Seidel
no flags Details
Setup 4.1.3 ja with wrong dimensions (17.66 KB, image/png)
2017-06-04 16:20 UTC, Matthias Seidel
no flags Details
Setup 4.1.3 ko with wrong dimensions (15.94 KB, image/png)
2017-06-04 16:21 UTC, Matthias Seidel
no flags Details
Setup 4.1.4 zh-TW with fixed dimensions (20.79 KB, image/png)
2017-06-05 13:07 UTC, Matthias Seidel
no flags Details
Setup 4.1.4 zh-CN with fixed dimensions (20.31 KB, image/png)
2017-06-05 21:32 UTC, Matthias Seidel
no flags Details
Setup 4.1.4 ja with fixed dimensions (20.56 KB, image/png)
2017-06-05 21:35 UTC, Matthias Seidel
no flags Details
Setup 4.1.4 ko with fixed dimensions (18.00 KB, image/png)
2017-06-05 21:37 UTC, Matthias Seidel
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description redflagzhulihua 2008-07-30 04:53:03 UTC
When install OOo3.0, the size of the logo image is a little bigger than that it 
should be.

I'll upload an atatchment to show this.
Comment 1 redflagzhulihua 2008-07-30 04:55:05 UTC
Created attachment 55433 [details]
log image in the right top corner bigger than it should be
Comment 2 Olaf Felka 2008-07-30 07:29:11 UTC
@ is: This is the NSIS installer. Could it be that this will be better with the
logo bitmap without 'Beta?
Comment 3 ingo.schmidt-rosbiegal 2008-07-30 09:59:22 UTC
Hm, I do not expect that removal of "Beta" solves this problem, because we did
not change the bitmap size. Obviously this problem only occurs for selected
languages (all asian languages ?).
Perhaps unicode-nsis in a m28 does not have the problem.
Comment 4 ingo.schmidt-rosbiegal 2008-12-10 15:21:28 UTC
Although the bitmap has the recommended size of 150x57 pixels, this problem
still occurs. The Chinese dialogs are a little bit smaller than the English
dialogs, and therefore the bitmap does not fit exactly.
Comment 5 jimpark 2009-01-09 15:32:49 UTC
Just a question, is this a new issue with the Unicode NSIS?  Basically, I'm
wondering if this is a general NSIS issue with Chinese or if it's specifically a
problem with my Unicode port.
Comment 6 ingo.schmidt-rosbiegal 2009-01-09 15:56:50 UTC
I can find this problem also in OOo 2.4, that still used the non unicode nsis.
So this is not a problem of the unicode port.
Comment 7 jimpark 2009-01-09 16:19:20 UTC
I've got an installer here with dialogs and localized to simplified Chinese. 
The header bitmap looks good in English and simplified Chinese.  Have you tried
it with 2.42.1 to see if this resolves your issues?  If both the mainstream NSIS
and my version has the same problem, it needs to be fixed in the trunk
(mainstream NSIS) and then ported to my Unicode branch.  But like I said, we
have Chinese installers that work well without the glitch described here.
Comment 8 ingo.schmidt-rosbiegal 2009-01-09 16:49:42 UTC
We use Nsis 2.37-2-Unicode. If you think it could help, I will test 2.42-Unicode
soon.
Comment 9 ingo.schmidt-rosbiegal 2009-01-19 16:03:22 UTC
Setting target OOo 3.2.
Comment 10 ingo.schmidt-rosbiegal 2009-08-12 11:34:13 UTC
Setting target OOo 3.3
Comment 11 ingo.schmidt-rosbiegal 2010-02-10 11:43:17 UTC
setting target
Comment 12 Matthias Seidel 2017-06-04 16:05:38 UTC
Confirmed in 4.1.3 (for Chinese, Japanese and Korean)
Comment 13 Matthias Seidel 2017-06-04 16:07:27 UTC
Created attachment 86125 [details]
Setup 4.1.3 zh-TW with wrong dimensions
Comment 14 Matthias Seidel 2017-06-04 16:20:10 UTC
Created attachment 86126 [details]
Setup 4.1.3 zh-CN with wrong dimensions
Comment 15 Matthias Seidel 2017-06-04 16:20:48 UTC
Created attachment 86127 [details]
Setup 4.1.3 ja with wrong dimensions
Comment 16 Matthias Seidel 2017-06-04 16:21:16 UTC
Created attachment 86128 [details]
Setup 4.1.3 ko with wrong dimensions
Comment 17 Matthias Seidel 2017-06-05 13:07:14 UTC
Created attachment 86136 [details]
Setup 4.1.4 zh-TW with fixed dimensions
Comment 18 Matthias Seidel 2017-06-05 21:32:12 UTC
Created attachment 86137 [details]
Setup 4.1.4 zh-CN with fixed dimensions
Comment 19 Matthias Seidel 2017-06-05 21:35:39 UTC
Created attachment 86138 [details]
Setup 4.1.4 ja with fixed dimensions
Comment 20 Matthias Seidel 2017-06-05 21:37:15 UTC
Created attachment 86139 [details]
Setup 4.1.4 ko with fixed dimensions
Comment 21 Matthias Seidel 2017-06-06 20:48:28 UTC
The issue can easily be fixed (see attachements).

The "bug" is in the language files from Nullsoft NSIS.
I will update our MediaWiki (Step by step building guides) accordingly.