Issue 92392 - customize dialog is missing "tools" category
Summary: customize dialog is missing "tools" category
Status: CLOSED DUPLICATE of issue 99468
Alias: None
Product: Writer
Classification: Application
Component: configuration (show other issues)
Version: DEV300m21
Hardware: PC All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-08-01 21:04 UTC by macias
Modified: 2013-08-07 14:38 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description macias 2008-08-01 21:04:29 UTC
in effect I cannot assign shortcut for bibliography.

In short -- user should be able to assign arbitrary keyboard shortcut for any 
item from the menu.
Comment 1 michael.ruess 2008-08-04 07:04:58 UTC
Reassigned to ES.
Comment 2 eric.savary 2008-08-04 16:04:58 UTC
Reassigned to Requirements
Comment 3 eric.savary 2009-02-21 11:48:40 UTC
"Bibliography" can be mapped in the category "Application".
The missing "Tools" category and the general inconsistency of the Customize
dialog is tracked by issue 99468.

*** This issue has been marked as a duplicate of 99468 ***
Comment 4 eric.savary 2009-02-21 11:48:57 UTC
Closed