Issue 92422 - application crashes when import odt file
Summary: application crashes when import odt file
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Calc
Classification: Application
Component: open-import (show other issues)
Version: OOo 2.4.0
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords: crash
: 94472 (view as issue list)
Depends on:
Blocks: 84291
  Show dependency tree
 
Reported: 2008-08-04 03:46 UTC by yun_jt
Modified: 2008-09-30 16:24 UTC (History)
7 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description yun_jt 2008-08-04 03:46:50 UTC
1.create a new Calc
2.Edit-Compare Document,impot OO document except .ods,such as .odt
application crashes
Comment 1 Rainer Bielefeld 2008-08-04 05:49:46 UTC
I checked with "2.4.1  Multilingual version German UI WIN XP:
[680m17(Build9310)]"  and can confirm the reported crash when I select a WRITER
document.
No crash with "Ooo-dev 3.0.0 Beta Multilingual version German UI WIN XP: [300m29
(Build9339)]", so WFM for WIN XP / OOo 3.0.

@yun_jt:
Pls. specify your Platform and OS
Comment 2 yun_jt 2008-08-04 06:38:10 UTC
@rainerbielefeld 
Windows XP professional SP2
Comment 3 ooo 2008-08-04 13:28:54 UTC
Seems to be fixed with issue 87094. Closing.
Comment 4 frank 2008-09-30 16:24:58 UTC
*** Issue 94472 has been marked as a duplicate of this issue. ***