Issue 92423 - Application crashes after opening the example file
Summary: Application crashes after opening the example file
Status: CLOSED IRREPRODUCIBLE
Alias: None
Product: Calc
Classification: Application
Component: ui (show other issues)
Version: OOo 2.4.0
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: oc
QA Contact: issues@sc
URL:
Keywords: crash, needmoreinfo, oooqa
Depends on:
Blocks: 84291
  Show dependency tree
 
Reported: 2008-08-04 03:48 UTC by gaojingmei
Modified: 2008-09-02 09:53 UTC (History)
8 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
attachment (22.00 KB, text/plain)
2008-08-04 03:49 UTC, gaojingmei
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description gaojingmei 2008-08-04 03:48:02 UTC
1.Open the example file, see the attachment.
2.The application crashes.
Comment 1 gaojingmei 2008-08-04 03:49:04 UTC
Created attachment 55524 [details]
attachment
Comment 2 Rainer Bielefeld 2008-08-04 05:24:54 UTC
I checked with "2.4.1  Multilingual version German UI WIN XP:
[680m17(Build9310)]"  and can NOT confirm the reported effect.

@gaojingmei:
Please specify your OS and Platform.
Please contribute a step by step instruction how you open that document.
Crash report available?
Comment 3 gaojingmei 2008-08-04 07:49:47 UTC
The problem exists on OOo2.4.0,chinese UI win XP. When use OOo2.4.0 to open 
the example file,pop-up a dialog box, show the program crashes.
Comment 4 daniel.rentz 2008-08-04 10:02:02 UTC
works for me in DEV300m28
Comment 5 chl207 2008-08-22 04:11:41 UTC
On WinXP, DEV300_m28, it neither pops-up any dialog nor crashes (I opened the 
attachment in 3 ways: right_menu,drag & drop , open button). but it exists the 
following situations:
a.Column & Row Headers don't show
b.the feature of DataPilot loses
Comment 6 daniel.rentz 2008-08-22 08:25:45 UTC
crash confirmed in OOo 2.4.0, seems to be fixed in OOo 2.4.1 and DEV300 codeline
(OOo 3.0)
Comment 7 daniel.rentz 2008-08-22 08:53:22 UTC
- DataPilots are not lost, but have to be updated (right-click + Refresh in
DataPilot area)
- DataPilot charts (Excel: PivotCharts) not supported in Calc -> fixed issue
85658 avoids trying to load them. Issues about this missing feature: issue
14506, issue 43460
- missing column/row headings fixed in CWS dr63 (OOo 3.1) with a Sun-internal issue
Comment 8 daniel.rentz 2008-08-22 08:56:19 UTC
back to QA
Comment 9 redflagzhulihua 2008-09-02 09:52:37 UTC
Verified
Comment 10 redflagzhulihua 2008-09-02 09:53:06 UTC
Closed