Issue 92474 - [cws dba31a] Crash by saving xls file
Summary: [cws dba31a] Crash by saving xls file
Status: CLOSED FIXED
Alias: None
Product: Calc
Classification: Application
Component: save-export (show other issues)
Version: recent-trunk
Hardware: All All
: P2 Trivial (vote)
Target Milestone: ---
Assignee: Frank Schönheit
QA Contact: issues@sc
URL:
Keywords: regression
: 92473 (view as issue list)
Depends on:
Blocks:
 
Reported: 2008-08-05 13:51 UTC by christoph.lukasiak
Modified: 2013-08-07 15:13 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
bugdoc (7.50 KB, application/vnd.ms-excel)
2008-08-05 13:56 UTC, christoph.lukasiak
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description christoph.lukasiak 2008-08-05 13:51:28 UTC
1. open bugdoc
2. open menue 'file/save as'
3. change file name & push save button
-> message box appear (this doc may contain formatting .. that cannot be saved
in M$ format)
4. push button 'keep current format'

=> crash
Comment 1 christoph.lukasiak 2008-08-05 13:53:48 UTC
works fine in master dev300m28 -> broken in cws
Comment 2 christoph.lukasiak 2008-08-05 13:56:00 UTC
Created attachment 55564 [details]
bugdoc
Comment 3 Frank Schönheit 2008-08-05 13:57:57 UTC
*** Issue 92473 has been marked as a duplicate of this issue. ***
Comment 4 Frank Schönheit 2008-08-05 21:39:53 UTC
fixed in CWS dba31a

find more information about this CWS, like when it is available in the master
builds, in EIS, the Environment Information System:
http://eis.services.openoffice.org/EIS2/cws.ShowCWS?Path=DEV300%2Fdba31a
Comment 5 christoph.lukasiak 2008-08-06 09:48:30 UTC
verified in cws
Comment 6 amy2008 2008-09-10 07:30:12 UTC
Verified in OOo3.0_RC1 on WinXP.
Closing

Li Meiying