Issue 92498 - Chinese style punctuations display out of document boundary
Summary: Chinese style punctuations display out of document boundary
Status: CLOSED NOT_AN_OOO_ISSUE
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 3.0 Beta
Hardware: Unknown All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: eric.savary
QA Contact: issues@sw
URL:
Keywords:
: 92497 97707 (view as issue list)
Depends on:
Blocks:
 
Reported: 2008-08-06 02:55 UTC by eh4420
Modified: 2013-08-07 14:44 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
Sample (8.45 KB, application/vnd.oasis.opendocument.text)
2008-08-06 02:55 UTC, eh4420
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description eh4420 2008-08-06 02:55:02 UTC
In Ooo 3 Beta, Chinese style punctuations display out of document boundary and
get into the margins, as shown in the attached sample.
Comment 1 eh4420 2008-08-06 02:55:50 UTC
Created attachment 55585 [details]
Sample
Comment 2 blueice7 2008-11-19 11:23:14 UTC
*** Issue 92497 has been marked as a duplicate of this issue. ***
Comment 3 blueice7 2008-11-19 11:25:43 UTC
Reassign..
Comment 4 eric.savary 2008-11-19 14:15:53 UTC
Reproduces in current m11.

@FME: please have a look.
Comment 5 frank.meies 2008-11-19 14:37:36 UTC
@eh4420, es: I guess this is the 'hanging punctuation' feature of OOo. Have a
look at Format - Paragraph - Asian Typography - Allow hanging punctuation.
Comment 6 eh4420 2008-11-23 06:32:21 UTC
fme:
Yep, you're right.
The problem is solved.
Thx very much!
Comment 7 Martin Hollmichel 2008-12-10 11:17:59 UTC
move target to 3.2.
Comment 8 eric.savary 2009-02-03 17:30:16 UTC
.
Comment 9 eric.savary 2009-02-03 17:30:28 UTC
closed
Comment 10 eric.savary 2009-02-03 17:31:04 UTC
*** Issue 97707 has been marked as a duplicate of this issue. ***
Comment 11 michael.ruess 2009-09-21 09:32:29 UTC
*** Issue 105214 has been marked as a duplicate of this issue. ***