Issue 92518 - calc: image anchor behaviour changes after adjusting line height
Summary: calc: image anchor behaviour changes after adjusting line height
Status: CLOSED DUPLICATE of issue 64413
Alias: None
Product: Calc
Classification: Application
Component: formatting (show other issues)
Version: OOO310m1
Hardware: PC Windows, all
: P3 Trivial (vote)
Target Milestone: ---
Assignee: AOO issues mailing list
QA Contact:
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-08-06 13:05 UTC by amic03
Modified: 2021-02-23 18:22 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
A cell anchored image should always remain in its cell. The problem appears easily with this sample : just increase the height of the row containing the first image, and the anchor of the second image moves ! (79.93 KB, application/vnd.oasis.opendocument.spreadsheet)
2008-10-09 13:12 UTC, anowak
no flags Details
sample for the precedent comment (13.25 KB, application/vnd.oasis.opendocument.spreadsheet)
2008-12-02 10:02 UTC, nicolas_buonomo
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description amic03 2008-08-06 13:05:25 UTC
After putting an image in a cell and adjusting height of the cell the image is
anchored at the cell. After inserting a new row above the row with the image it
is still anchored at the cell. When you put an image above the cell with the
first image and adjust the height of the row afterwards (complete image should
be in a single cell) the first image is anchored in the same cell as the second
image though it should be anchored in the following line.
Comment 1 merschmann 2008-08-06 13:44:07 UTC
Wrong component
Comment 2 merschmann 2008-08-06 13:44:37 UTC
.
Comment 3 anowak 2008-10-09 13:12:16 UTC
Created attachment 57084 [details]
A cell anchored image should always remain in its cell. The problem appears easily with this sample : just increase the height of the row containing the first image, and the anchor of the second image moves !
Comment 4 nicolas_buonomo 2008-12-02 10:01:15 UTC
We have the same comportment with only one image.The image stays anchored to the
cell when we insert a line, delete a line or change lines height. But if we
copy/paste a line with a larger height before the line where the image is
anchored, the cell where the image is anchored changes. In the attached
CellAnchorBug2.ods document, this appears if we copy/paste the line 12 to 3, for
example.
Comment 5 nicolas_buonomo 2008-12-02 10:02:11 UTC
Created attachment 58442 [details]
sample for the precedent comment
Comment 6 oooforum (fr) 2021-02-19 13:43:11 UTC
Already reported

*** This issue has been marked as a duplicate of issue 64413 ***