Issue 92520 - Insert - Sheet - From file - [X] Use file name as sheet name
Summary: Insert - Sheet - From file - [X] Use file name as sheet name
Status: CLOSED DUPLICATE of issue 77955
Alias: None
Product: Calc
Classification: Application
Component: open-import (show other issues)
Version: BEA300m2
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: requirements
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-08-06 14:14 UTC by eric.savary
Modified: 2010-05-23 08:03 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
before insert (184.40 KB, image/jpeg)
2008-08-06 15:53 UTC, eric.savary
no flags Details
after insert (14.57 KB, image/jpeg)
2008-08-06 15:54 UTC, eric.savary
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description eric.savary 2008-08-06 14:14:23 UTC
While inserting a sheet from file, it would enhance the user experience to have
the possibility (a check box) to automatically name the new created sheet using
the name of the imported file.
Comment 1 eric.savary 2008-08-06 15:53:42 UTC
Created attachment 55601 [details]
before insert
Comment 2 eric.savary 2008-08-06 15:54:23 UTC
Created attachment 55602 [details]
after insert
Comment 3 Joe Smith 2010-05-22 18:57:48 UTC
Same as Issue 77955?
Comment 4 eric.savary 2010-05-23 08:03:07 UTC
Thank you jes for tracking this!

*** This issue has been marked as a duplicate of 77955 ***
Comment 5 eric.savary 2010-05-23 08:03:22 UTC
closed