Issue 92547 - Bullets and Numbering doesn't work
Summary: Bullets and Numbering doesn't work
Status: CLOSED DUPLICATE of issue 95007
Alias: None
Product: Impress
Classification: Application
Component: code (show other issues)
Version: DEV300m28
Hardware: All All
: P3 Trivial (vote)
Target Milestone: OOo 3.1
Assignee: clippka
QA Contact: issues@graphics
URL:
Keywords: needmoreinfo
Depends on:
Blocks: 84405
  Show dependency tree
 
Reported: 2008-08-07 10:43 UTC by redflagzhulihua
Modified: 2009-01-14 12:29 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments
send a sample file (10.44 KB, application/vnd.oasis.opendocument.presentation)
2008-08-14 03:11 UTC, redflagzhulihua
no flags Details

Note You need to log in before you can comment on or make changes to this issue.
Description redflagzhulihua 2008-08-07 10:43:59 UTC
1. create new presentation document with Title&Text layout
2. insert several lines in Text field
3. select all of lines
4. Format->Bullets and Numberring->Customize
5. Try all of Numbering in your language

Numberings are not applied.

This used to work well in OOo2.4.
Comment 1 maand 2008-08-07 19:00:43 UTC
I can reproduce this behaviour on OpenSuSE 10.3, KDE 3.5.9 with OOoDeV3 m28 
and 2.4.1. No bullets or numbering in m28.
Comment 2 wolframgarten 2008-08-13 13:40:46 UTC
Sorry, not reproducible. At point 5 of the description I select in the
"Numbering" dropdown box the first entry 1, 2, 3,... and click ok. All lines in
the textfield get a number bullet: 1, 2, 3, 4, 5...
Comment 3 redflagzhulihua 2008-08-14 03:11:47 UTC
Created attachment 55761 [details]
send a sample file
Comment 4 redflagzhulihua 2008-08-14 03:14:48 UTC
Hi wg,
I sent a sample file.
I followed the steps and used the first entry in the combobox. But no numbering 
is added.
Would you please try again will this sample file? Thank you.
Comment 5 wolframgarten 2008-08-14 08:53:57 UTC
Thanks for the file. but it works for me with version 680m17, build 9310. No
problem.
Comment 6 redflagzhulihua 2008-08-14 09:16:13 UTC
Hi wg,
Do you mean OOH680m17?
If so, That's the reason why it works well on your computer.
As I said in the description, it used to work well in OOo2.4.
I reproduce this in DEV300m28, so maybe this is a regression.
Comment 7 wolframgarten 2008-08-14 09:28:38 UTC
Ok, now I can reproduce the problem also with m28. But I have to use the layout
"Title slide" (like in your bugdoc) and not the layout title&text (like in the
description above).
Reproducible.
Comment 8 wolframgarten 2008-08-14 09:30:27 UTC
 Reassigned.
Comment 9 redflagzhulihua 2008-08-14 09:39:04 UTC
Ahaa, You're right, I chose the wrong layout name. Sorry.
Comment 10 clippka 2008-08-14 09:47:00 UTC
taking over
Comment 11 clippka 2009-01-14 12:28:19 UTC
this issue is already fixed with issue 95007

*** This issue has been marked as a duplicate of 95007 ***
Comment 12 clippka 2009-01-14 12:29:48 UTC
closing