Issue 92597 - Integration of Reviewing Changes and Notes
Summary: Integration of Reviewing Changes and Notes
Status: CLOSED DUPLICATE of issue 9661
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 2.4.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-08-08 14:22 UTC by alisonnic
Modified: 2008-08-08 16:47 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description alisonnic 2008-08-08 14:22:14 UTC
I'm a writer working with other writers as well as editors on fairly large
documents (including a novel over 500 pages).  I'm trying to move from Word 03
to OpenOffice permanently.  I've still got Word 03 on my laptop but only OOo on
my main computer.

The issue I'm having is in reviewing comments and changes made to these large
documents, by myself and others.

In OOo, in order to review both comments and changes, I must have two seaparate
windows open in addition to the main document window.  I need to have the
Navigator open in order to find and review notes (which Word calls comments) and
I need the Accept or Reject Changes window open in order to find and review changes.

By contrast, Word 03 integrates the finding and reviewing of both comments
(notes) and changes into one Reviewing menu bar, and optionally, a Reviewing
Pane at the bottom of the window.

This is hugely superior to the OOo approach because it's so integrated and
because only a single click is needed to move to the next item.  To find the
next change or comment I just click on the Next Change or Next Comment button. 
To find the next one of either I just click on the Next button.  Ditto to go
back; there are all three types of Previous buttons.

By contrast, with OOo I'm clicking all over the place, opening the Navigator
window for notes and then bringing up the Accept or Reject Changes when I want
to look at changes.

I'd love to see OOo address this.  Would it be possible to add a Changes list to
the Navigator?  Then double-clicking on any of the changes in the list would
bring me to the change, and it would be much easier to switch between reviewing
notes and reviewing changes.
Comment 1 michael.ruess 2008-08-08 16:44:22 UTC
Same as issue 9661.

*** This issue has been marked as a duplicate of 9661 ***
Comment 2 michael.ruess 2008-08-08 16:47:23 UTC
Closed.
Notes are already changed to new layout in OO 3.0. Try out newest build 300m1.