Issue 92735 - Saving to samba mounts does not work: Could not create backup copy.
Summary: Saving to samba mounts does not work: Could not create backup copy.
Status: CLOSED FIXED
Alias: None
Product: porting
Classification: Code
Component: MacOSX (show other issues)
Version: OOO300m2
Hardware: Mac Mac OS X, all
: P3 Trivial (vote)
Target Milestone: OOo 3.0
Assignee: thorsten.martens
QA Contact: issues@porting
URL:
Keywords:
: 92433 (view as issue list)
Depends on:
Blocks: 88888 92387 94637
  Show dependency tree
 
Reported: 2008-08-13 08:11 UTC by b.osi.ooo
Modified: 2009-03-26 16:19 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description b.osi.ooo 2008-08-13 08:11:21 UTC
Which results in a file with 0kb - empty
seen in OOO300m2

How to reproduce:
- In MacOS X mount a samba volume 
  (you could also use a volume from another mac that you allowed 'windows
sharing' to)
- Mount it with 'Finder': Go to -> Connect to server: smb://serveradress
- Create a new writer document
- Save to the samba volume at /Volumes/serveradress/xyz.odt
-> Message box pops up: Error saving the document Untitled1: Error creating
object. Could not create backup copy.
Comment 1 hennes.rohling 2008-08-13 16:37:15 UTC
@mv: Please have a look on it to find the reason.

BTW: Saving twice works !!!
Comment 2 hennes.rohling 2008-08-13 17:18:54 UTC
Reassigned to mav
Comment 3 mikhail.voytenko 2008-08-14 15:38:34 UTC
Setting to showstopper as discussed with UL.
Comment 4 mikhail.voytenko 2008-08-14 15:42:19 UTC
Looks to be fixed now.
Comment 5 mikhail.voytenko 2008-08-15 08:22:01 UTC
Please verify the issue.
Comment 6 thorsten.martens 2008-08-19 19:16:27 UTC
checked and verified in cws mav37 -> OK !
Comment 7 mikhail.voytenko 2008-10-02 10:59:01 UTC
Adding fl to CC.
Comment 8 mikhail.voytenko 2008-10-06 08:10:09 UTC
*** Issue 92433 has been marked as a duplicate of this issue. ***
Comment 9 thorsten.martens 2009-03-26 16:19:45 UTC
closed