Issue 92833 - Frame style sheet fails to save absolute Y coordinate
Summary: Frame style sheet fails to save absolute Y coordinate
Status: CLOSED DUPLICATE of issue 90677
Alias: None
Product: Writer
Classification: Application
Component: formatting (show other issues)
Version: OOo 2.4.1
Hardware: Unknown All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-08-16 20:56 UTC by cleitner
Modified: 2008-08-18 12:58 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description cleitner 2008-08-16 20:56:16 UTC
I'm unable to create frame styles which use an absolute Y coordinate.

Steps to reproduce:

1. Create frame style sheet and select the "Type" tab
2. Select "From Top" and set a value
3. Close the dialog and open it again
4. "From Top" is selected, but the coordinate input is disabled and set to 0
5. Reselecting "From Top" enables the input box, but the value is discarded
again after the dialog is closed
Comment 1 cleitner 2008-08-17 15:08:54 UTC
Digging further into the issue it seems as if it's a problem of the dialog. The
value is stored if you set the value and close the dialog without switching the
tab. Switching the tab after setting the value will reset it to 0.
Comment 2 michael.ruess 2008-08-18 12:57:14 UTC
Already tracked in issue 90677.

*** This issue has been marked as a duplicate of 90677 ***
Comment 3 michael.ruess 2008-08-18 12:58:01 UTC
Closing duplicate.