Issue 92891 - Insert *.xls which renamed from *.txt into Calc file, OOo crashed
Summary: Insert *.xls which renamed from *.txt into Calc file, OOo crashed
Status: CLOSED FIXED
Alias: None
Product: Calc
Classification: Application
Component: open-import (show other issues)
Version: DEV300m28
Hardware: PC Windows XP
: P3 Trivial (vote)
Target Milestone: ---
Assignee: spreadsheet
QA Contact: issues@sc
URL:
Keywords:
Depends on:
Blocks: 84405
  Show dependency tree
 
Reported: 2008-08-19 04:16 UTC by amy2008
Modified: 2008-10-30 09:37 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description amy2008 2008-08-19 04:16:23 UTC
To reproduce:
1 Create a new text file named test.txt
2 Rename test.txt as test.xls
3 Drag test.xls to the table area of a Calc file 

Result:
OOo crashed
Comment 1 amy2008 2008-08-19 06:39:59 UTC
Note:
Don't enter anything in the test.txt and test.xls to reproduce this bug
Comment 2 Andrea Pescetti 2008-08-19 10:26:47 UTC
Seems related -or duplicate- to issue 92010 (crash in import filters while
guessing file type), which is already fixed but not in m28.
Comment 3 amy2008 2008-10-30 09:36:42 UTC
pescetti,
I think it is not the same one, but now I can't reproduce it, maybe there is 
something related to issue 92010.
Stress: Don't enter anything in the test.txt and test.xls to reproduce this bug.
If I enter some characters in the test.txt or test.xls, OOo didn't crash. So, 
it's not the same issue like 92010.
Li Meiying
Comment 4 amy2008 2008-10-30 09:37:20 UTC
Closing