Issue 93049 - Suggestion about the focus position after inputing formula
Summary: Suggestion about the focus position after inputing formula
Status: CLOSED DUPLICATE of issue 22016
Alias: None
Product: Writer
Classification: Application
Component: editing (show other issues)
Version: OOo 2.4.1
Hardware: All All
: P3 Trivial (vote)
Target Milestone: ---
Assignee: michael.ruess
QA Contact: issues@sw
URL:
Keywords: oooqa
Depends on:
Blocks:
 
Reported: 2008-08-23 15:11 UTC by arinya
Modified: 2008-08-23 18:33 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description arinya 2008-08-23 15:11:47 UTC
The default style for formula frame is some ugly. Normally, I will
adjust the left and right spacing in "Frame Style: Formula" settings
to 0.00cm in order to make the whole document have a better look.

But this causes some inconvenience for me. Why? Because I have
accustomed to Press F4 to input formula and then Press ESC twice back
to text context. F4 is the shortcut key I have assigned for "insert Math
formula". I will press ESC twice, this is because, the first one is to
escape from math command window and the second ESC is to have the
formula just input losing focus so as to type new text afterwards.

The problem is, after two ESC, the "I" cursor will stop before the
formula if I have set the left spacing in  "Frame Style: Formula"  to
0. Obviously, I have to move the cursor to the end firstly in order to
type new text.
Comment 1 Regina Henschel 2008-08-23 18:33:24 UTC
This unhandy behavior is already tracked in issue 22016.

*** This issue has been marked as a duplicate of 22016 ***
Comment 2 Regina Henschel 2008-08-23 18:33:52 UTC
closing duplicate