Issue 93172 - Impress: Images do not open
Summary: Impress: Images do not open
Status: CLOSED DUPLICATE of issue 93258
Alias: None
Product: Impress
Classification: Application
Component: open-import (show other issues)
Version: DEV300m30
Hardware: Unknown All
: P3 Trivial (vote)
Target Milestone: OOo 3.1
Assignee: Armin Le Grand
QA Contact: issues@graphics
URL:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2008-08-27 12:01 UTC by mike_hall
Modified: 2008-09-09 11:30 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
Latest Confirmation in: ---
Developer Difficulty: ---


Attachments

Note You need to log in before you can comment on or make changes to this issue.
Description mike_hall 2008-08-27 12:01:08 UTC
Impress object with several large images. Opens fine in OOO300_m3. In DEV300m30
the first image on the first slide displays quickly, but the second on the same
slide and all other images in the file do not display. Didn't find a way to make
them appear.

The object showing the problem is here:
http://www.onepoyle.net/photo/doc/pixelation.odp
Comment 1 wolframgarten 2008-08-27 13:59:29 UTC
Reproducible. Reassigned. Maybe a problem of aw033...
Comment 2 Armin Le Grand 2008-09-08 13:45:26 UTC
AW: Probably double to #i93258#...
Comment 3 Armin Le Grand 2008-09-09 11:29:54 UTC
AW: checked with fixed #i93258# indeed this one is double.

*** This issue has been marked as a duplicate of 93258 ***
Comment 4 Armin Le Grand 2008-09-09 11:30:29 UTC
AW: Closing